2015 Trax misfire - Chevy Trax Forum
 
Thread Tools
post #1 of 3 Old 05-07-2019, 03:09 PM Thread Starter
Junior Member
 
Join Date: May 2019
Posts: 2
(Thread Starter)
2015 Trax misfire

Hello. I have a 2015 Trax with about 60000 miles on it. A few days ago it started to drive a little off. It has misfired a few times but the service engine light hasn’t come on. It usually happens when I’m accelerating but it seems like if I’ve driven the car for over 45 minutes or so they happen a little more frequently. Also if Ive driven a while it seems to happen when it’s just idling as well. I put in some fuel injector cleaner and also changed the spark plugs. One was pretty bad looking but the problem persists. It’s random though, 2 days ago it drove fine again then today misfired once on about a 20 mile drive. Any ideas?
Traxgirl1988 is offline  
post #2 of 3 Old 05-07-2019, 07:37 PM
Senior Member
 
Traxy's Avatar
 
Join Date: Sep 2017
Location: Magnetic Hill, New Brunswick Canada
Posts: 1,076
Send a message via AIM to Traxy Send a message via MSN to Traxy Send a message via Yahoo to Traxy
I would think it is your spark plug contactors. Did you check them when you changed your plugs? You can now buy kits for your year. These are inside the boot and this is what a good and a bad one look like.







https://www.oreillyauto.com/detail/b...et/cruze?pos=1


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Never drive faster than your guardian angel can fly!!!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Drives 2016 Cocoa Buick Encore 1.4L Turbo auto KL4CJDSB2GB652675
Drives 2016 Sunset Orange Trax LT1 1.4L Turbo auto 3GNCJPSB8GL142716

Last edited by Traxy; 05-07-2019 at 07:45 PM.
Traxy is online now  
post #3 of 3 Old 05-07-2019, 09:01 PM Thread Starter
Junior Member
 
Join Date: May 2019
Posts: 2
(Thread Starter)
Yeah. I forgot to mention that 2 of the boots broke when I was changing the plugs so I put a whole new Coil in.
Traxgirl1988 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Trax Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome