Chevy Trax Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
So I am pretty tech savy not understanding why usb does not play video? I have tried 10 diffrent video formats mp4, mpeg, avi, divix, mov, ect I did the handbreak tutorial supposed to play 720x480 video doesn't even show up on usb? Music and pictures show up but no video and yes its a sandisk 16gb fat32. I tried aux input for video again nothing no sound no video? This is my mylink system. Why is there a video icon on gallery if the system can't play videos? Is the a hack or mod or something I am missing also i tried all this in park vehicle was not moving.
 

Attachments

·
Super Moderator
Joined
·
265 Posts
There was probably a software update at some point that disabled video, i used to play videos in my Dad's 2015 Equinox but one day it just stopped working. My 2019 never played videos, and although it was possible through Android Auto at one point, the updates disabled that feature for liability accident purposes I'm guessing.

Sent from my BND-L34 using Tapatalk
 

·
Registered
Joined
·
12 Posts
Found this post

 

·
Registered
Joined
·
15 Posts
There was probably a software update at some point that disabled video, i used to play videos in my Dad's 2015 Equinox but one day it just stopped working. My 2019 never played videos, and although it was possible through Android Auto at one point, the updates disabled that feature for liability accident purposes I'm guessing.

Sent from my BND-L34 using Tapatalk
Thank you.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
Not working I have tried every format will not show up in gallery app. I did mp4, wmv, Avi, mov, mpeg, divix, mkv, all resolutions 800x480 and under. Now there is a way to get to developer mod tap to right of the screen 10 times then a keyboard will appear you put in 20110827 then go back to settings and you will see developer mode but I don't see a file explorer to update software.

 
1 - 6 of 6 Posts
Top