Chevy Trax Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hello! New to the Trax community - just got a 2016 LT AWD on 6/17. Loving pretty much everything about my Trax, except the Bluetooth phone stuff. I cannot make a call using the Bluetooth in the Trax, because the person on the other end of the call hears so much noise that the call is futile. I know it's not my phone, because I've used the Bluetooth feature in other vehicles with the same phone and had no issues. What do I need to have to dealer take care of? Is it the microphone? Is it a software issue? Any suggestions would be greatly appreciated, because driving with earbuds is not the solution... Thanks in advance!
 

·
Registered
Joined
·
59 Posts
Hello! New to the Trax community - just got a 2016 LT AWD on 6/17. Loving pretty much everything about my Trax, except the Bluetooth phone stuff. I cannot make a call using the Bluetooth in the Trax, because the person on the other end of the call hears so much noise that the call is futile. I know it's not my phone, because I've used the Bluetooth feature in other vehicles with the same phone and had no issues. What do I need to have to dealer take care of? Is it the microphone? Is it a software issue? Any suggestions would be greatly appreciated, because driving with earbuds is not the solution... Thanks in advance!
Hi Joe!

Congratulations on the purchase of your new Trax! We're thrilled to have you as a member of our GM family. We're so sorry to hear about this Bluetooth concern you're experiencing with your vehicle. Have you had a chance to contact our Infotainment Customer Support team about this? They are in the best position to assist with Infotainment inquiries. Their number is 855-478-7767 and they are available Monday through Saturday from 8 a.m. to 10 p.m. EST. If they are unable to address this for you, please let me know and I'd be happy to assist you in exploring other options.

Sincerely,

Chelsea D.
Chevrolet Customer Care
 

·
Registered
Joined
·
117 Posts
I was curious having the same problem with my bluetooth and the onstar system sounds like i have my windows open and or heater fan turned way up. Did you finally get it figured out mine is going back to the dealership for this issue unless there is an easy fix. thanks
 

·
Registered
Joined
·
117 Posts
I just removed the trim and covered the microphone (just above the driver's right ear where the map lights are - the first small grill on the left side of trim) with some cloth material and taped it down and now it works great with no noise. Be careful and remove gently as the wiring of the microphone is not very strong.
 

·
Registered
Joined
·
2 Posts
I just purchased a 2018 Chevy Trax, and the Bluetooth has never worked properly. At present time, I can not use a voice command and make a phone call. Per the manual and the dealer,

1) I should be able to say "Call 410-555-5555" and make a call. But this only works about 10% of the time.
2) I should also be able to state "Call John Doe." Again, this works less than 10% of the time.
3) Sometimes, I have to re pair my phone since I have no connection when I get in the car.

I have taken the car back to the dealer (JP Chevrolet in Aberdeen, MD) at least 3 times, and they have not been able to resolve my problem successfully. However, they try.

In short, the Bluetooth on my car is terrible..

What should I do??????

Thanks in advance for your help.
 

·
Super Moderator
Joined
·
1,721 Posts
Make sure language is set to English and not Spanish or French otherwise voice recognition will have a hard time .
 

·
Registered
Joined
·
117 Posts
I found out something soo stupid. The onboard microphone works only for OnStar and it uses your phone's microphone for voice but don't write it down in stone yet. So far I have proven that to be true 2 times and the person I was speaking to heard me clearly. Now anyone wanna say how stupid this stuff is......
 

·
Super Moderator
Joined
·
1,721 Posts
Well I'm not sure that's true, I put my cell in the glove box when I get in my Trax. So pretty sure the microphone serves both if you have the original radio that is.


5,246
 

·
Registered
Joined
·
117 Posts
Well i do have the original radio and i don't understand how i can be maybe a foot and a half from the microphone and nobody hears me if at all. I have got ahold of the OEM GM microphone part and i am gonna replace it and see otherwise i am gonna go with my first observation. Either way if it fixes it woohooo if not **** happens.
 

·
Registered
Joined
·
6 Posts
I am not knew to the Trax community but new to this site. I purchased a 2015 Trax October 2014. Since the evening I drove it off the lot, the bluetooth worked for periods of time and then stop. It would tell me I am not able to use voice recognition. There are times I go without the use of the entire "My Link" because the radio won't come on. My back up camera freezes when I back up, I have to use my phone to make a call and then it may allow me to use hands free to speak from the My Link. I have had it in the GM shop approximately 10 times and in 2016 they told me I will have to upgrade as they replaced the My Link twice and it is multi wire function issues and can't be fixed. I would have to upgrade. I am a female and by myself every time I went in and they walked on me, made me believe it was my phone and I had it replaced twice thinking that was the issue. I called head office and all they could suggest is to let the shop try to replace it even though it was replaced twice. I am now having to think about putting in the pioneer so I can have the hands free calling that I paid for however, afraid the wiring won't let the pioneer work either. I am completely lost and GM can only upgrade me. I paid 30,000 for this first vehicle of mine and that was after a discount because I had to pay 2.9% interest when there was a 0% financing time.
Do you think the Pioneer will work for me? Thank you for reading this post
 

·
Super Moderator
Joined
·
1,721 Posts
I found the cause for this and after that it never happened again.

If you happen to shut down the vehicle before the radio finishes its full boot-up, it seems to lose a link in its loop. Every time you do this it gets worse and worse. I found removing the radio fuse for several seconds resets the radio back to factory settings, you won't lose your stations but will need to adjust brightness and contrast on your backup camera. Your bluetooth will work great again. From then on, lets say you start your car and realize you forgot something in the house, don't shut it off until it has fully booted and you won't have this problem again.

 

·
Registered
Joined
·
6 Posts
I will do just that. Thank you for posting a picture of the 2 to pull out as I am able to do this myself now. Fingers crossed
 

·
Super Moderator
Joined
·
1,721 Posts
I'm so sorry post #11 is totally wrong and I can't edit it, I posted totally the wrong picture. This picture pertains to the lift gate and not the radio. It is a ( #32 ) blue 15A fuse 3rd from bottom left. It is behind the business card door at the left of steering wheel. Just pinch the drawer at the top and it will come out exposing the fuse block. Fuses are also illustrated on the back of this one.

https://www.traxforum.com/forum/409...7129-2016-mylink-somehow-reset.html#post61201

https://www.traxforum.com/forum/289...iscussion/5194-recall-issues-2.html#post59073





 

·
Registered
Joined
·
6 Posts
Hi Traxy! I saw your post update on the 3rd as I was going to try removing the fuse. We did so yesterday and sadly it didn't work. It took 3 tries to get the bluetooth on and the My Link took 53 seconds to come up. It always lagged when I turned on the vehicle. I went to my sisters and leaving home, the bluetooth came on the 1st time I asked it to connect as I do always have to scan it when I get in the vehicle. The radio came on right away. I called to see if I bought the Pioneer and it wouldn't work in my vehicle as it seems my wiring is not working at all. Every few weeks, something stops working including my phone, however, they said once I opened it, as long as it was working they couldn't return it. If I returned it and they tested the system didn't work, they would return it. Since I have tried everything from resetting everything possible, the shop did the same thing and they replaced the My Link, these last close to 4 years has been a stressful, frustrating and leaving me with the option to upgrade and pay more. It was in the shop about 10 times just for this reason and they kept telling me it is just my vehicle and I believed them until I was reading all the posts and replies on this site.
I'm not sure what to do at this point other than cry. This was my first vehicle I have ever bought and I was 49 at the time. I went in for the equinox and saw this adorable sunset orange trax. Ugh
Thank you for your help as I hadn't done anything to it myself up to now. Much appreciated
 

·
Registered
Joined
·
207 Posts
If you took it back for the same issue 10 times with no result, Does your state have a lemon law?

If the dealers says it is just your car, then tell them fine, my car has a problem, FIX IT, and give me a loaner of a better car until it is fixed.
 

·
Super Moderator
Joined
·
1,721 Posts
Pulling the fuse isn't a cure, I also believe the engineers never thought that people may shut off the vehicle before the radio had fully booted. After my second episode with this problem and my assumed diagnostic I actually tried this. Turning on the car and shutting it down before full boot. It only took 3 times before the radio ( MyLink ) started acting up with all the symptoms. So I stand by my experiment since it never failed after as I would never shut it off before full boot.

I believe this may be a software issue or just a limitation of the hardware, either way pulling the fuse for 10 seconds resets the radio and you're good till you fail to let the radio do a full boot.
 

·
Registered
Joined
·
6 Posts
Flyinfool..........Canada doesn't have real lemon laws for faulty cars like the U.S. has. But consumers do have avenues they can take if they feel they have a defective motor vehicle, whether they purchased it new or used.

I will try the radio fuse again but I think I am out of luck with a pissy My Link. I am a female who walked in and they gave me false hope until mid/late 2016 however, they then spit out the words..........Upgrade, wire problems don't go away. I will never recommend the sales center but perhaps speak out about this entire scenario I was put through. My first and last vehicle.
Thank you for your suggestions as I am going to try the fuse again.
 
1 - 17 of 17 Posts
Top