Chevy Trax Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter #1
This morning I started my Trax and saw and code 24 on the dash but I am not getting any of the symptoms. has anyone had this code before can explain.
 

·
Registered
Joined
·
772 Posts
Its strange that it show show a code, I would think to show a code you would first have to push a few buttons in such a sequence to display a code.

I would run it by the dealer ask them how you can put the car in code reading mode, again, and ask for a list of the codes.

With the list of codes you could diagnose your own problems.
 

·
Registered
Joined
·
40 Posts
Discussion Starter #4 (Edited)

·
Registered
Joined
·
181 Posts
If you replaced the combination brake/parking bulbs with LEDs, it may be causing feedback voltage between the parking light and brake light circuits. I had a similar problem on an LED conversion on my Toyota, solved by adding a diode to each side of the brake bulb wiring near the connectors. Some LED bulbs have these feedback diodes built in, so you might need to find some listed as such.
 

·
Registered
Joined
·
40 Posts
Discussion Starter #7
I am talking about the rear license plate lights only. that is what is throwing me the code. not the brake lights
 

·
Registered
Joined
·
181 Posts
I am talking about the rear license plate lights only. that is what is throwing me the code. not the brake lights
The bulbs might be CAN Bus type then. Search the part number on the old bulbs and see if it's a CAN Bus bulb. You're not supposed to use regular bulbs in CAN Bus cars or use CAN Bus bulbs in non-CAN Bus cars.
 

·
Registered
Joined
·
40 Posts
Discussion Starter #9
how do you turn off the code 24 or will it go off once the right build in in?
 

·
Registered
Joined
·
2 Posts
Mylink help

I'm in the Uk and recently bought a Trax 1.7LT. After talking to a friend who loves American cars, he said there was a firmware upgrade for mylink.
I foolishly listened to him and upgraded the firmware to v24.5.
The upgrades didn't work and while mylink functions normally I've lost rear rea parking camera.
Can anyone suggest a fix or somewhere I can a previous version to downgrade to to get my camera working again.
Trax 1.7LT Vadim 2013
 

·
Registered
Joined
·
184 Posts
Once you put the right bulb in there it'll go away. But you'll have to use a canbus bulb for sure if you want to run LEDs. Difference in resistance.
 

·
Registered
Joined
·
40 Posts
Discussion Starter #12
I have a Canbus bulb in but the code is still there can you recommend some Canbus led bulbs you know work
 
1 - 12 of 12 Posts
Top