Chevy Trax Forum banner
1 - 16 of 16 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
I buy and rebuild, got a 2020 Trax Lt awd 1.4 turbo (LUV) 6-speed transmission (MNK) Korea build date 8/19. All bags and belts blown, replaced everything with oem used or oem new parts. Very light front left damage no deeper then the headlight. I inspected the wires all around that area. After repairs were done I don't have any airbag codes and the airbag light is out. Codes I'm getting are U0073-00, U0100-00, and U0101-000. I was thinking power or ground loss to the ECM (wiring diagrams needed) or some sort of fusible link. I have Checked all the fuses in the 3 fuse boxes and on the positive battery post. Thanks for the help in advance.
 

·
Registered
Joined
·
61 Posts
Most likely you still don’t have communications on the cam bus to the ECM and TCM. It seems to me the BCM to instrument cluster is there.
You might go to alldatadiy and get a subscription and gain access to ALL the schematics with connector numbers, labels and colors. It will tell you each connection in the system and where and how to check
 

·
Registered
Joined
·
61 Posts
Check your full GM schematics and ring out the wires for the cam bus for the ECM, TCM and BCM.
What you are describing is both your ECM and TCM are dead or not communicating. While it’s possible, I don’t think both are dead but very easy for the cam bus to have an open somewhere in the wires from the BCM to the engine bay
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #10 ·
No response from Ecu, Bcm, Tcm, Psm, Awdm, but I can connect to the airbag module, instrument cluster. No fuel gage and says low fuel until i connect my scanner then it reads the fuel level and the low fuel warning goes away.
 
1 - 16 of 16 Posts
Top