Chevy Trax Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi, I have a 2014 Trax 1.7 diesel AWD had it from new with little or no problems 86k on clock but it has an intermittent starting fault now. Sometimes when trying to start the starter makes a horrendous noise when turning over the engine but fails to start like it jams in when engine try's run and stalls it. If left alone for a while it will start ok. Also when this happens the clutch seems to go very soft and sharp with hardly and control until you give a couple of pumps on one occasion it stuck down had to flick it up. It is starting to get worse and more annoying which is more annoying as its a great car otherwise.
If anyone else has had or heard of what is causing this problem id b grateful for a point in right direction before i waste any money.

Many Thanks.
 

·
Administrator
Joined
·
2,663 Posts
Is hydraulic clutch fluid topped up?
 

·
Registered
Joined
·
2 Posts
Hi, I have a 2014 Trax 1.7 diesel AWD had it from new with little or no problems 86k on clock but it has an intermittent starting fault now. Sometimes when trying to start the starter makes a horrendous noise when turning over the engine but fails to start like it jams in when engine try's run and stalls it. If left alone for a while it will start ok. Also when this happens the clutch seems to go very soft and sharp with hardly and control until you give a couple of pumps on one occasion it stuck down had to flick it up. It is starting to get worse and more annoying which is more annoying as its a great car otherwise.
If anyone else has had or heard of what is causing this problem id b grateful for a point in right direction before i waste any money.

Many Thanks.
hi did you find what the fault was for this issue, having the same problem but I don’t want to take it to a garage unless I can tell them what’s wrong as I can’t recreate the problem every time I switch the engine off it’s scary to go on a long journey in case I can’t start it again. Thanks
 

·
Registered
Joined
·
8 Posts
Hi, I have the same year/model and the same problem. I have made these observations; The car starts from cold without issue. After running, if the engine is allowed to cut out (start/stop) and left for a few minutes until auto restart, the engine makes a terrible noise and fails to start and clutch pedal can become stuck around halfway, which I can flick back to position with my foot. I have taken the car to my mechanic with no result. Also this problem can occur while starting the car manually when the engine is hot. The only way I have found to get the car to start a bit sooner is by pumping the accelerator. I hope there is a solution because I am sick of this horrible noise from an otherwise great car. My screen does display code 89 intermittently. Thanks
 

·
Registered
Chevrolet trax
Joined
·
7 Posts
Hi, I have a 2014 Trax 1.7 diesel AWD had it from new with little or no problems 86k on clock but it has an intermittent starting fault now. Sometimes when trying to start the starter makes a horrendous noise when turning over the engine but fails to start like it jams in when engine try's run and stalls it. If left alone for a while it will start ok. Also when this happens the clutch seems to go very soft and sharp with hardly and control until you give a couple of pumps on one occasion it stuck down had to flick it up. It is starting to get worse and more annoying which is more annoying as its a great car otherwise.
If anyone else has had or heard of what is causing this problem id b grateful for a point in right direction before i waste any money.

Many Thanks.
Hello...
is the problem sort out?
 

·
Registered
Chevrolet trax
Joined
·
7 Posts
Hi, I have the same year/model and the same problem. I have made these observations; The car starts from cold without issue. After running, if the engine is allowed to cut out (start/stop) and left for a few minutes until auto restart, the engine makes a terrible noise and fails to start and clutch pedal can become stuck around halfway, which I can flick back to position with my foot. I have taken the car to my mechanic with no result. Also this problem can occur while starting the car manually when the engine is hot. The only way I have found to get the car to start a bit sooner is by pumping the accelerator. I hope there is a solution because I am sick of this horrible noise from an otherwise great car. My screen does display code 89 intermittently. Thanks
Same problem... are you sort out the problem?
 

·
Registered
Chevrolet trax
Joined
·
7 Posts
Hi, I have a 2014 Trax 1.7 diesel AWD had it from new with little or no problems 86k on clock but it has an intermittent starting fault now. Sometimes when trying to start the starter makes a horrendous noise when turning over the engine but fails to start like it jams in when engine try's run and stalls it. If left alone for a while it will start ok. Also when this happens the clutch seems to go very soft and sharp with hardly and control until you give a couple of pumps on one occasion it stuck down had to flick it up. It is starting to get worse and more annoying which is more annoying as its a great car otherwise.
If anyone else has had or heard of what is causing this problem id b grateful for a point in right direction before i waste any money.

Many Thanks.
Same problem
 
1 - 8 of 8 Posts
Top